sophos アンチウィルスがlinuxをサポートしなくなった

もう随分前からサポートが無くなっていたが、clam antivirus を入れ sophosはそのままにしていたが、下記のエラーを出すようになったので、ストップする。
‘sdds:SOPHOS’のダウンロードに失敗しました。:認証が必要です。
止めたいが、デーモンの名前が分からないので、
# systemctl list-units
前略
  sav-protect.service loaded active running “Sophos Anti-Virus daemon”
● sav-update.service loaded failed failed “Sophos Anti-Virus update”
後略
と出たので、これらを止める
# systemctl stop sav-protect
# systemctl reset-failed sav-update
# systemctl disable sav-protect
# systemctl disable sav-update

再び、systemctl list-unitsで確認し、表示が無い事
これでエラーは出なくなる筈

f-otake について

1947年生れ、東京電機大学二部電気通信工学科卒、最後はスリランカ航空で営業だったのですが2018年に㈱インパック・ジャパンに再就職。趣味:登山、スキー、車いじり、コンピューター
カテゴリー: Linux運用時のメモ パーマリンク

コメントを残す

メールアドレスが公開されることはありません。

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください